[Free] Download Latest (March 2016) Cisco 642-887 Real Exam 1-10

Ensurepass

QUESTION 1

DRAG DROP

clip_image002

 

Correct Answer:

clip_image004

 

 

QUESTION 2

Which three commands are used to troubleshoot why IP packets are not forwarded on the LSP? (Choose three.)

 

A.

show cef prefix/length to check the prefix information

B.

debug mpls ldp transport events to display events related to the LDP peer discovery mechanism

C.

show mpls forwarding labels <label-id> hardware egress location <node-id> to check the hardware label FIB

D.

show arp <prefix> location <node-id> for the next hop prefix

E.

show mpls ldp discovery for the corresponding label information

F.

debug mpls ea platform all to display MPLS setup events and errors

 

Correct Answer: ACD

 

 

QUESTION 3

Referring to the Cisco IOS XR show command output exhibit, what are three possible reasons that the GigabitEthernet0/1/0/10 LDP IGP sync status is not ready? (Choose three.)

 

clip_image006

 

A.

GigabitEthernet0/1/0/10 is not configured to run LDP.

B.

Graceful restart is not configured on the peer.

C.

The LDP neighbor on GigabitEthernet0/1/0/10 is not up.

D.

The OSPF neighbor on GigabitEthernet0/1/0/10 is not up.

E.

LDP is up on GigabitEthernet0/1/0/10, but no label bindings have been received from the peer.

F.

GigabitEthernet0/1/0/10 is a member link of Bundle-Ether9000.

 

Correct Answer: CDE

 

 

QUESTION 4

A network operations center requests support to configure a Cisco MPLS TE tunnel on a Cisco IOS XR router. Which command sets a specific bandwidth required to the corresponding Cisco MPLS TE tunnel?

 

A.

rsvp

interface interface-path-id

bandwidth bandwidth

B.

interface tunnel-te tunnel_id

!

bandwidth bandwidth

C.

interface tunnel-te tunnel_id

!

signaled-bandwidth bandwidth

D.

mpls traffic-eng

auto-bw collect frequency value

!

 

Correct Answer: C

 

 

 

 

QUESTION 5

An engineer has been tasked to configure a guaranteed 2 Mbps of bandwidth for outgoing FTP traffic on interface FastEthernet 1/1/1 on Cisco IOS XR. Which method accomplishes this configuration?

 

A.

configure terminal

class-map FTP_CLASS

match protocol ftp

exit

policy-map POLICY_1

class FTP_CLASS

bandwidth 2000

exit

exit

interface FastEthernet 1/1/1

service-policy output POLICY_1

end

commit

B.

configure terminal

class-map FTP_CLASS

match protocol ftp

exit

policy-map POLICY_1

class FTP_CLASS

bandwidth 2000000

exit

exit

interface FastEthernet 1/1/1

service-policy input POLICY_1

end

commit

C.

configure terminal

access-list 100 permit ip any any eq 21

policy-map POLICY_1

match ip access-list 100

bandwidth 2000

exit

exit

interface FastEthernet 1/1/1

service-policy output POLICY_1

end

commit

D.

configure terminal

policy-map POLICY_1

class FTP_CLASS

match protocol ftp

bandwidth 2000000

exit

exit

interface FastEthernet 1/1/1

service-policy input POLICY_1

end

commit

 

Correct Answer: A

QUESTION 6

When using the tunnel mpls traffic-eng path-option 1 explicit name test command in Cisco MPLS TE tunnel configurations, the test explicit-path configuration will consist of a list of which values?

 

A.

tunnel endpoint

B.

resource class affinity

C.

MPLS label

D.

IP address

 

Correct Answer: D

Explanation:

tunnel mpls traffic-eng path-option

To configure a path option for a Multiprotocol Label Switching (MPLS) traffic engineering tunnel, use the tunnel

mpls traffic-eng path-option command in interface configuration mode. To disable the specified path option, use the no form of this command.

 

tunnel mpls traffic-eng path-option number {dynamic | explicit {name path-name | path-number}} [lockdown]

no tunnel mpls traffic-eng path-option number {dynamic | explicit {name path-name | path-number}} [lockdown]

 

Syntax Description

number = When multiple path options are configured, lower numbered options are preferred.

dynamic = Path of the LSP is dynamically calculated.

explicit = Path of the LSP is an IP explicit path.

name path-name = Path name of the IP explicit path that the tunnel uses with this option. path-number = Path number of the IP explicit path that the tunnel uses with this option. lockdown = (Optional) The LSP cannot be reoptimized.

 

Usage Guidelines

You can configure multiple path options for a single tunnel. For example, there can be several explicit path options and a dynamic option for one tunnel. Path setup preference is for lower (not higher) numbers, so option 1 is preferred.

 

Examples

The following example shows how to configure the tunnel to use a named IP explicit path:

Router(config-if)# tunnel mpls traffic-eng path-option 1 explicit name test

 

 

QUESTION 7

Given this configuration of an interface for MPLS traffic engineering on a Cisco IOS XE router:

 

interface POS1/1/0

 

mpls traffic-eng tunnels

 

ip rsvp bandwidth 5000

 

Which option lists the equivalent configurations required on a Cisco IOS XR router?

 

A.

interface POS1/1/0

mpls traffic-eng tunnels

ip rsvp bandwidth 5000

B.

mpls traffic-eng

interface POS1/1/0

C.

mpls traffic-eng

interface POS1/1/1

bandwidth 5mb

D.

mpls traffic-eng

interface POS1/1/0

rsvp

interface POS1/1/0

E.

mpls traffic-eng

interface POS1/1/0

rsvp

interface POS1/1/0

bandwidth 5000

 

Correct Answer: E

 

 

QUESTION 8

When implementing MPLS DS-TE on Cisco IOS XR routers, all aggregate Cisco MPLS TE traffic is mapped to which class type by default?

 

A.

class-type 0 (bandwidth global pool)

B.

class-type 1 (bandwidth subpool)

C.

class-type 2 (bandwidth priority)

D.

class type class-default (bandwidth best-effort)

 

Correct Answer: A

Explanation:

Differentiated Services Traffic Engineering

MPLS Differentiated Services (Diff-Serv) Aware Traffic Engineering (DS-TE) is an extension of the regular

 

MPLS-TE feature. Regular traffic engineering does not provide bandwidth guarantees to different traffic classes. A single bandwidth constraint is used in regular TE that is shared by all traffic. To support various classes of service (CoS), users can configure multiple bandwidth constraints. These bandwidth constraints can be treated differently based on the requirement for the traffic class using that constraint.

 

MPLS diff-serv traffic engineering provides the ability to configure multiple bandwidth constraints on an MPLSenabled interface. Available bandwidths from all configured bandwidth constraints are advertised using IGP.

 

TE tunnel is configured with bandwidth value and class-type requirements. Path calculation and admission control take the bandwidth and class-type into consideration. RSVP is used to signal the TE tunnel with bandwidth and class-type requirements.

 

Diff-Serv TE can be deployed with either Russian Doll Model (RDM) or Maximum Allocation Model (MAM) for bandwidth calculations.

 

clip_image007

 

 

QUESTION 9

Which method maps MPLS EXP bit 5 to COS 5 on Cisco IOS XE?

 

A.

configure terminal

class-map match exp

match mpls experimental topmost 5

exit

policy-map EXP2Cos

class exp

set cos 5

exit

class class-default

random-detec

interface fastethernet 0/0

service-policy output EXP2Cos

B.

configure terminal

class-map match exp

match mpls experimental topmost 5

exit

policy-map EXP2Cos

class exp

set cos 5

exit

class class-default

random-detec

interface fastethernet 0/0

service-policy input EXP2Cos

C.

configure terminal

class-map match exp

match mpls cos 5

exit

policy-map EXP2Cos

class exp

set mpls experimental topmost 5

exit

class class-default

random-detec

interface fastethernet 0/0

service-policy output EXP2Cos

D.

configure terminal

class-map match exp

match mpls cos 5

exit

policy-map EXP2Cos

class exp

set mpls experimental topmost 5

exit

class class-default

random-detec

interface fastethernet 0/0

service-policy output EXP2Cos

exit

commit

E.

configure terminal

ip access-list 101 permit ip any any mpls experimental 5

class-map match exp

match access-group 101

exit

policy-map EXP2Cos

class exp

set cos 5

exit

class class-default

random-detec

interface fastethernet 0/0

service-policy output EXP2Cos

exit

 

Correct Answer: A

 

 

QUESTION 10

Which affinity and mask value will match the link affinity that has 0x0F in the first 8 bits and 0x01 in the last 8 bits, and the middle 16 bits can be any value?

 

A.

affinity 0x0F000001 mask 0x0F000001

B.

affinity 0x0F000001 mask 0x00000000< /span>

C.

affinity 0x0F000001 mask 0x11111111

D.

affinity 0x0F000001 mask 0x11000011

E.

affinity 0x0F000001 mask 0xFF0000FF

F.

affinity 0x0F000001 mask 0x00FFFF00

 

Correct Answer: E

 

Free VCE & PDF File for Cisco 642-887 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …

Comments are closed.