[Free] Download New Updated (October 2016) Cisco 200-105 Real Exam 1-10

Ensurepass

QUESTION 1

Which protocol provides a method of sharing VLAN configuration information between two Cisco switches?

 

A.

STP

B.

VTP

C.

802.1Q

D.

RSTP

 

Correct Answer: B

Explanation:Understanding VLAN Trunk Protocol (VTP)

http://www.cisco.com/en/US/tech/tk389/tk689/technologies_tech_note09186a0080094c52.shtml

 

Introduction

VLAN Trunk Protocol (VTP) reduces administration in a switched network. When you configure a new VLAN on one VTP server, the VLAN is distributed through all switches in the domain. This reduces the need to configure the same VLAN everywhere. VTP is a Cisco-proprietary protocol that is available on most of the Cisco Catalyst series products.

 

 

QUESTION 2

Refer to the exhibit. Each of these four switches has been configured with a hostname, as well as being configured to run RSTP. No other configuration changes have been made. Which three of these show the correct RSTP port roles for the indicated switches and interfaces? (Choose three.)

 

clip_image002

 

A.

SwitchA, Fa0/2, designated

B.

SwitchA, Fa0/1, root

C.

SwitchB, Gi0/2, root

D.

SwitchB, Gi0/1, designated

E.

SwitchC, Fa0/2, root

F.

SwitchD, Gi0/2, root

Correct Answer: ABF

Explanation:

The question says “no other configuration changes have been made” so we can understand these switches have the same bridge priority. SwitchC has lowest MAC address so, it will become root bridge and 2 of its ports (Fa0/1 & Fa0/2) will be designated ports (DP). Because SwitchC is the root bridge the 2 ports nearest SwitchC on SwitchA (Fa0/1) and SwitchD (Gi0/2) will be root ports (RP) -> B and F are correct.

 

SwitchB must have a root port so which port will it choose?

To answer this question we need to know about STP cost and port cost.

In general, “cost” is calculated based on bandwidth of the link. The higher the bandwidth on a link, the lower the value of its cost. Below are the cost values you should memorize:

Link speed Cost SwitchB will choose the interface with lower cost to the root bridge as the root port so we must calculate the cost on interface Gi0/1 & Gi0/2 of SwitchB to the root bridge. This can be calculated from the “cost to the root bridge” of each switch because a switch always advertises its cost to the root bridge in its BPDU. The receiving switch will add its local port cost value to the cost in the BPDU.

SwitchC advertises its cost to the root bridge with a value of 0. Switch D adds 4 (the cost value of 1Gbps link) and advertises this value (4) to SwitchB. SwitchB adds another 4 and learns that it can reach SwitchC via Gi0/1 port with a total cost of 8. The same process happens for SwitchA and SwitchB learns that it can reach SwitchC via Gi0/2 with a total cost of 23 -> Switch B chooses Gi0/1 as its root port.

Now our last task is to identify the port roles of the ports between SwitchA & SwitchB. It is rather easy as the MAC address of SwitchA is lower than that of SwitchB so Fa0/2 of SwitchA will be designated port while Gi0/2 of SwitchB will be alternative port.

 

 

QUESTION 3

Which three statements are typical characteristics of VLAN arrangements? (Choose three.)

 

A.

A new switch has no VLANs configured.

B.

Connectivity between VLANs requires a Layer 3 device.

C.

VLANs typically decrease the number of collision domains.

D.

Each VLAN uses a separate address space.

E.

A switch maintains a separate bridging table for each VLAN.

F.< /p>

VLANs cannot span multiple switches.

 

Correct Answer: BDE

Explanation:

By default, all ports on a new switch belong to VLAN 1 (default & native VLAN). There are also some well-known VLANs (for example: VLAN 1002 for fddi-default; VLAN 1003 for token-ring…) configured by default -> A is not correct.

To communicate between two different VLANs we need to use a Layer 3 device like router or Layer 3 switch -> B is correct.

VLANs don’t affect the number of collision domains, they are the same -> C is not correct. Typically, VLANs increase the number of broadcast domains.We must use a different network (or sub-network) for each VLAN. For example we can use 192.168.1.0/24 for VLAN 1, 192.168.2.0/24 for VLAN 2 -> D is correct.

A switch maintains a separate bridging table for each VLAN so that it can send frame to ports on the same VLAN only. For example, if a PC in VLAN 2 sends a frame then the switch look-ups its bridging table and only sends frame out of its ports which belong to VLAN 2 (it also sends this frame on trunk ports) -> E is correct.

We can use multiple switches to expand VLAN -> F is not correct.

 

 

QUESTION 4

Refer to the exhibit. Why has this switch not been elected the root bridge for VLAN1?

 

clip_image004

 

A.

It has more than one interface that is connected to the root network segment.

B.

It is running RSTP while the elected root bridge is running 802.1d spanning tree.

C.

It has a higher MAC address than the elected root bridge.

D.

It has a higher bridge ID than the elected root bridge.

 

Correct Answer: D

Explanation:

http://www.cisco.com/en/US/tech/tk389/tk621/technologies_tech_note09186a008009482f.shtml

When a switch receives a BPDU, it first compares priority, the lower number wins. If a tie, compare MAC, the smaller one wins. Here Switch has 32769 priority which is greater than 20481 so switch will not elect for root bridge. It says the bridge priority for Switch is 32769, and the root priority is 20481. Which means that some other switch has the lower priority and won the election for VLAN 1.

 

 

QUESTION 5

Which term describes a spanning-tree network that has all switch ports in either the blocking or fowarding state?

 

A.

converged

B.

redundant

C.

provisioned

D.

spanned

 

Correct Answer: A

Explanation:

Spanning Tree Protocol convergence (Layer 2 convergence) happens when bridges and switches have transitioned to either the forwarding or blocking state. When layer 2 is converged, root bridge is elected and all port roles (Root, Designated and Non-Designated) in all switches are selected.

 

 

QUESTION 6

Refer to the exhibit. Which switch provides the spanning-tree designated port role for the network segment that services the printers?

 

clip_image006

 

A.

Switch1

B.

Switch2

C.

Switch3

D.

Switch4

 

Correct Answer: C

Explanation:

First, the question asks what switch services the printers, so it can be Switch 3 or Switch 4 which is connected directly to the Printers.

Designated port is a port that is in the forwarding state. All ports of the root bridge are designated ports.

Switch 3 and Switch 4 has same priority so it will see on lowest MAC address and here switch 3 has lowest MAC address. So switch 3 segment will play a Designated port role. By comparing the MAC address of Switch 3 and Switch 4 we found that the MAC of Switch 3 is smaller. Therefore the interface connected to the Printers of Switch 3 will become designated interface and the interface of Switch 4 will be blocked.

 

 

QUESTION 7

Which two of these statements regarding RSTP are correct? (Choose two.)

 

A.

RSTP cannot operate with PVST+.

B.

RSTP defines new port roles.

C.

RSTP defines no new port states.

D.

RSTP is a proprietary implementation of IEEE 802.1D STP.

E.

RSTP is compatible with the original IEEE 802.1D STP.

 

Correct Answer: BE

Explanation:

http://www.cisco.com/en/US/tech/tk389/tk621/technologies_white_paper09186a0080094cfa.shtml

 

Port Roles

The role is now a variable assigned to a given port. The root port and designated port roles remain, while the blocking port role is split into the backup and alternate port roles. The Spanning Tree Algorithm (STA) determines the role of a port based on Bridge Protocol Data Units (BPDUs). In order to simplify matters, the thing to remember about a BPDU is there is always a method to compare any two of them and decide whether one is more useful than the other. This is based on the value stored in the BPDU and occasionally on the port on which they are received. This considered, the information in this section explains practical approaches to port roles.

 

Compatibility with 802.1D

RSTP is able to interoperate with legacy STP protocols. However, it is important to note that the inherent fast convergence benefits of 802.1w are lost when it interacts with legacy bridges.

 

 

QUESTION 8

Which port state is introduced by Rapid-PVST?

 

A.

learning

B.

listening

C.

discarding

D.

forwarding

 

Correct Answer: C

Explanation:

Spanning Tree from PVST+ to Rapid-PVST Migration Configuration Example

Reference:

http://www.cisco.com/en/US/products/hw/switches/ps708/products_configuration_example 09186a00807b0670.shtml

http://www.cisco.com/en/US/tech/tk389/tk621/technologies_white_paper09186a0080094cf a.shtml

 

PVST+ is based on IEEE802.1D Spanning Tree Protocol (STP). But PVST+ has only 3 port states (discarding, learning and forwarding) while STP has 5 port states (blocking, listening, learning, forwarding and disabled). So discarding is a new port state in PVST+.

 

clip_image008

 

Background Information

802.1D Spanning Tree Protocol (STP) has a drawback of slow convergence. Cisco Catalyst switches support three types of STPs, which are PVST+, rapid-PVST+ and MST. PVST+ is based on IEEE802.1D standard and includes Cisco proprietary extensions such as BackboneFast, UplinkFast, and PortFast. Rapid-PVST+ is based on IEEE 802.1w standard and has a faster convergence than 802.1D. RSTP (IEEE 802.1w) natively includes most of the Cisco proprietary enhancements to the 802.1D Spanning Tree, such as BackboneFast and UplinkFast. Rapid-PVST+ has these unique features:

 

Uses Bridge Protocol Data Unit (BPDU) version 2 which is backward compatible with the 802.1D STP, which uses BPDU version 0.

All the switches generate BPDUs and send out on all the ports every 2 seconds, whereas in 802.1D STP only the root bridge sends the configuration BPDUs.

Port Roles–Root port, designated port, alternate port and backup port.

Port States–Discarding, Learning, and Forwarding.

Port Types–Edge Port (PortFast), Point-to-Point and Shared port.

Rapid-PVST uses RSTP to provide faster convergence. When any RSTP port receives legacy 802.1D BPDU, it falls back to legacy STP and the inherent fast convergence benefits of 802.1w are lost when it interacts with legacy bridges.

 

 

QUESTION 9

Refer to the exhibit. The output that is shown is generated at a switch. Which three statements are true? (Choose three.)

 

clip_image010

 

A.

All ports will be in a state of discarding, learning, or forwarding.

B.

Thirty VLANs have been configured on this switch.

C.

The bridge priority is lower than the default value for spanning tree.

D.

All interfaces that are shown are on shared media.

E.

All designated ports are in a forwarding state.

F.

This switch must be the root bridge for all VLANs on this switch.

 

Correct Answer: ACE

Explanation:

From the output, we see that all ports are in Designated role (forwarding state) -> A and E are correct.

The command “show spanning-tree vlan 30 only shows us information about VLAN 30. We don’t know how many VLAN exists in this switch -> B is not correct.

The bridge priority of this switch is 24606 which is lower than the default value bridge priority 32768 -> C is correct.

All three interfaces on this switch have the connection type “p2p”, which means Point-to- point environment – not a shared media >; D is not correct.

The only thing we can specify is this switch is the root bridge for VLAN 3o but we can not guarantee it is also the root bridge for other VLANs -> F is not correct.

 

 

QUESTION 10

Refer to the exhibit. What commands must be configured on the 2950 switch and the router to allow communication between host 1 and host 2? (Choose two.)

 

clip_image012

 

A.

Router(config)# interface fastethernet 0/0

Router(config-if)# ip address 192.168.1.1 255.255.255.0

Router(config-if)# no shut down

B.

Router(config)# interface fastethernet 0/0

Router(config-if)# no shut down

Router(config)# interface fastethernet 0/0.1

Router(config-subif)# encapsulation dot1q 10

Router(config-subif)# ip address 192.168.10.1 255.255.255.0

Router(config)# interface fastethernet 0/0.2

Router(config-subif)# encapsulation dot1q 20

Router(config-subif)# ip address 192.168.20.1 255.255.255.0

C.

Router(config)# router eigrp 100

Router(config-router)# network 192.168.10.0

Router(config-router)# network 192.168.20.0

D.

Switch1(config)# vlan database

Switch1(config-vlan)# vtp domain XYZ

Switch1(config-vlan)# vtp server

E.

Switch1(config)# interface fastethernet 0/1

Switch1(config-if)# switchport mode trunk

F.

Switch1(config)# interface vlan 1

Switch1(config-if)# ip default-gateway 192.168.1.1

 

Correct Answer: BE

Explanation:

The two answers B and E list all the commands needed to configure interVLAN routing. Please notice that Cisco switch 2950, 2960 only support dot1Q trunking so we don’t need to specify which trunking encapsulation to use in this case. For Cisco switches 3550 or above we have to use these commands instead:

 

Switch3550(config-if)#switchport trunk encapsulation dot1q

Switch3550(config-if)#switchport mode trunk

 

References:

http://www.cisco.com/en/US/tech/tk389/tk815/technologies_configuration_example09186a00800949fd.shtml

https://learningnetwork.cisco.com/servlet/JiveServlet/download/5669- 2461/Router%20on%20a%20Stick.pdf.

 

Free VCE & PDF File for Cisco 200-105 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …

Comments are closed.