[Free] Download New Updated (October 2016) Cisco 200-105 Real Exam 101-110

Ensurepass

QUESTION 101

What can be done to Frame Relay to resolve split-horizon issues?(Choose two.)

 

A.

Disable Inverse ARP.

B.

Create a full-mesh topology.

C.

Develop multipoint subinterfaces.

D.

Configure point-to-point subinterfaces.

E.

Remove the broadcast keyword from the frame-relay map command.

 

Correct Answer: BD

Explanation:

IP split horizon checking is disabled by default for Frame Relay encapsulation to allow routing updates to go in and out of the same interface. An exception is the Enhanced Interior Gateway Routing Protocol (EIGRP) for which split horizon must be explicitly disabled.

Certain protocols such as AppleTalk, transparent bridging, and Internetwork Packet Exchange (IPX) cannot be supported on partially meshed networks because they require split horizon to be enabled (a packet received on an interface cannot be transmitted over the same interface, even if the packet is received and transmitted on different virtual circuits).

Configuring Frame Relay subinterfaces ensures that a single physical interface is treated as multiple virtual interfaces. This capability allows you to overcome split horizon rules so packets received on one virtual interface can be forwarded to another virtual interface, even if they are configured on the same physical interface.

 

 

QUESTION 102

A network administrator needs to configure a serial link between the main office and a remote location. The router at the remote office is a non-Cisco router. How should the network administrator configure the serial interface of the main office router to make the connection?

 

A.

Main(config)# interface serial 0/0

Main(config-if)# ip address 172.16.1.1 255.255.255.252

Main(config-if)# no shut

B.

Main(config)# interface serial 0/0

Main(config-if)# ip address 172.16.1.1 255.255.255.252

Main(config-if)# encapsulation ppp

Main(config-if)# no shut

C.

Main(config)# interface serial 0/0

Main(config-if)# ip address 172.16.1.1 255.255.255.252

Main(config-if)# encapsulation frame-relay

Main(config-if)# authentication chap

Main(config-if)# no shut

D.

Main(config)# interface serial 0/0

Main(config-if)#ip address 172.16.1.1 255.255.255.252

Main(config-if)#encapsulation ietf

Main(config-if)# no shut

 

Correct Answer: B

Explanation:

Cisco High-Level Data Link Controller (HDLC) is the Cisco proprietary protocol for sending data over synchronous serial links using HDLC. So HDLC runs only in Cisco router. PPP is not proprietary protocol it’s a open source every cisco router and non-cisco router understand the PPP protocol.So we need to configure the PPP protocol if connection is between cisco and non-cisco router.

 

QUESTION 103

Which two statistics appear in show frame-relay map output? (Choose two.)

 

A.

the number of BECN packets that are received by the router

B.

the value of the local DLCI

C.

the number of FECN packets that are received by the router

D.

the status of the PVC that is configured on the router

E.

the IP address of the local router

 

Correct Answer: BD

Explanation:

Frame Relay Commands (map-class frame-relay through threshold ecn)

http://www.cisco.com/en/US/docs/ios/12_2/wan/command/reference/wrffr4.html#wp102934

 

Examples

The following is sample output from the show frame-relay map command:

Router#show frame-relay map Serial 1 (administratively down): ip 10.108.177.177 dlci 177 (0xB1,0x2C10), static, broadcast,

CISCO

TCP/IP Header Compression (inherited), passive (inherited)

 

 

QUESTION 104

It has become necessary to configure an existing serial interface to accept a second Frame Relay virtual circuit. Which of the following are required to solve this? (Choose three)

 

A.

configure static frame relay map entries for each subinterface network.

B.

remove the ip address from the physical interface

C.

create the virtual interfaces with the interface command

D.

configure each subinterface with its own IP address

E.

disable split horizon to prevent routing loops between the subinterface networks

F.

encapsulate the physical interface with multipoint PPP

 

Correct Answer: BCD

Explanation:

How To Configure Frame Relay Subinterfaces

http://www.orbit-computer-solutions.com/How-To-Configure-Frame-Relay- Subinterfaces.php

 

Step to configure Frame Relay subinterfaces on a physical interface:

1. Remove any network layer address (IP) assigned to the physical interface. If the physical interface has an address, frames are not received by the local subinterfaces.

2. Configure Frame Relay encapsulation on the physical interface using the encapsulation frame-relay command.

3. For each of the defined PVCs, create a logical subinterface. Specify the port number, followed by a period (.) and the subinterface number. To make troubleshooting easier, it is suggested that the subinterface number matches the DLCI number.

4. Configure an IP address for the interface and set the bandwidth.

5. Configure the local DLCI on the subinterface using the frame-relay interface-dlci command.

 

Configuration Example:

R1>enable

R1#configure terminal

R1(config)#interface serial 0/0/0

R1(config-if)#no ip address

R1(config-if)#encapsulation frame-relay

R1(config-if)#no shutdown

R1(config-if)#exit

R1(config-subif)#interface serial 0/0/0.102 point-to-point

R1(config-subif)#ip address 192.168.1.245 255.255.255.252

R1(config-subif)#frame-relay interface-dlci 102

R1(config-subif)#end

R1#copy running-config startup-config

 

 

QUESTION 105

Refer to the exhibit. What is the meaning of the term dynamic as displayed in the output of the show frame- relay map command shown?

 

clip_image002

 

A.

The Serial0/0 interface is passing traffic.

B.

The DLCI 100 was dynamically allocated by the router

C.

The Serial0/0 interface acquired the IP address of 172.16.3.1 from a DHCP server

D.

The DLCI 100 will be dynamically changed as required to adapt to changes in the Frame Relay cloud

E.

The mapping between DLCI 100 and the end station IP address 172.16.3.1 was learned through Inverse ARP

 

Correct Answer: E

Explanation:

The term dynamic indicates that the DLCI number and the remote router IP address 172.16.3.1 are learned via the Inverse ARP process.

Inverse ARP is a technique by which dynamic mappings are constructed in a network, allowing a device such as a router to locate the logical network address and associate it with a permanent virtual circuit (PVC).

 

 

QUESTION 106

In the Frame Relay network, which IP addresses would be assigned to the interfaces with point-to-point PVCs?

 

clip_image004

 

A.

DLCI 16 192.168.10.1/24

DLCI 17 192.168.10.1/24

DLCI 99 192.168.10.2/24

DLCI 28 192.168.10.3/24

B.

DLCI 16 192.168.10.1 /24

DLCI 17 192.168.11.1/24

DLCI 99 192.168.12.1/24

DLCI 28 192.168.13.1/24

C.

DLCI 16 192.168.10.1/24

DLCI 17 192.168.11.1/24< /span>

DLCI 99 192.168.10.2/24

DLCI 28 192.168.11.2/24

D.

DLCI 16 192.168.10.1/24

DLCI 17 192.168.10.2/24

DLCI 99 192.168.10.3/24

DLCI 28 192.168.10.4/24

 

Correct Answer: C

Explanation:

DLCI 16 and DLCI 19 need to act like a point-to-point link and will therefore need to be on the same network as will DLCI 17 and DLCI 28. With this information we can see that option “B” is the only option that has the corresponding DLCI’s on the same network based on the ip addresses and subnetmask.

Option “D” is incorrect because, this would put the same network on both interfaces of the R2 router. Option “A” is similar.

 

 

QUESTION 107

Which encapsulation type is a Frame Relay encapsulation type that is supported by Cisco routers?

 

A.

IETF

B.

ANSI Annex D

C.

Q9333-A Annex A

D.

HDLC

 

Correct Answer: A

Explanation:

Cisco supports two Frame Relay encapsulation types: the Cisco encapsulation and the IETF Frame Relay encapsulation, which is in conformance with RFC 1490 and RFC 2427. The former is often used to connect two Cisco routers while the latter is used to connect a Cisco router to a non-Cisco router. You can test with your Cisco router when typing the command Router(config-if)#encapsulation frame-relay ? on a WAN link.

Note: Three LMI options are supported by Cisco routers are ansi, Cisco, and Q933a. They represent the ANSI Annex D, Cisco, and ITU Q933-A (Annex A) LMI types, respectively. HDLC is a WAN protocol same as Frame-Relay and PPP so it is not a Frame Relay encapsulation type.

 

clip_image006

 

 

 

&nbsp
;

 

QUESTION 108

DRAG DROP

clip_image008

 

Correct Answer:

clip_image010

 

 

QUESTION 109

What is the advantage of using a multipoint interface instead of point-to-point subinterfaces when configuring a Frame Relay hub in a hub-and-spoke topology?

 

A.

It avoids split-horizon issues with distance vector routing protocols.

B.

IP addresses can be conserved if VLSM is not being used for subnetting.

C.< /span>

A multipoint interface offers greater security compared to point-to-point subinterface configurations.

D.

The multiple IP network addresses required for a multipoint interface provide greater addressing flexibility over point-to-point configurations.

 

Correct Answer: B

Explanation:

You do not have to assign a separate subnet per sub-interface .if you’re using a Class A network (10.x.x.x/8), you blow the whole network on a few connections (if you used VLSM, you could use a better mask, limit the addresses used). if you used 10.0.0.0/8, you would not be assigning the entire /8 to a single network. You would select a subnet mask for the network and then, you would have to use that mask with all subnets of the network. So if you chose a /24 mask, that would mean that you would have to use a /24 mask for even point-to-point links.

 

 

 

QUESTION 110

What is the result of issuing the frame-relay map ip 192.168.1.2 202 broadcast command?

 

A.

defines the destination IP address that is used in all broadcast packets on DCLI 202

B.

defines the source IP address that is used in all broadcast packets on DCLI 202

C.

defines the DLCI on which packets from the 192.168.1.2 IP address are received

D.

defines the DLCI that is used for all packets that are sent to the 192.168.1.2 IP address

 

Correct Answer: D

Explanation:

Frame-relay map ip 192.168.1.2 202 command statically defines a mapping between a network layer address and a DLCI. The broadcast option allows multicast and broadcast packets to flow across the link.

The command frame-relay map ip 192.168.1.2 202 broadcast means to mapping the distal IP 192.168.1.2 202 to the local DLCI . When the “broadcast” keyword is included, it turns Frame Relay network as a broadcast network, which can forward broadcasts.

http://www.cisco.com/en/US/docs/ios/wan/command/reference/wan_f2.html#wp1012264

 

clip_image012

 

 

Free VCE & PDF File for Cisco 200-105 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …

Comments are closed.